ToToTEK.COM Forum Index ToToTEK.COM
Help & Support Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

If you find any SPAM or any problem from the forum, please PM Tomy. Thanks.


Problem detecting the Megacart

 
Post new topic   Reply to topic    ToToTEK.COM Forum Index -> Evermind Genesis Megacart
View previous topic :: View next topic  
Author Message
Specialt1212



Joined: 16 Jan 2010
Posts: 3

PostPosted: Sat Jan 16, 2010 11:01 pm    Post subject: Problem detecting the Megacart Reply with quote

I purchased the megacart & the MD Pro 64M Flash Cart which both came with the Cart to PC adapter. Both carts work when plugged into the genesis, but I'm having trouble with the software. I plug my cart into the Cart to PC adapter, plug the USB & Printer cables into the adapter and PC, then plug either cart into the adapter, then turn it on. I get the following message when I select Protocol => Printer



I'm not sure whats going on but here is a screenshot of my hardware incase that has anything to do with it...



Any help would be appreciated. Thank you!
Back to top
View user's profile Send private message
MottZilla



Joined: 08 Sep 2004
Posts: 735

PostPosted: Sun Jan 17, 2010 11:06 pm    Post subject: Reply with quote

If you have an older computer running Windows 98 it may be easier to get working. I'm not certain but I believe you will need some sort of parallel port driver installed for the flasher to work. Also you may need to go into your PC BIOS menu and set the Parallel Port mode to the correct mode.

See on Windows 98 you don't need any special driver for a program to access the parallel port. But Windows NT, 2K, XP, and Vista do.
Back to top
View user's profile Send private message
danntor



Joined: 08 Apr 2009
Posts: 47

PostPosted: Mon Jan 18, 2010 6:44 am    Post subject: Reply with quote

Install UserPort. Fixed most of the problems I had with parallel ports.
Back to top
View user's profile Send private message
Specialt1212



Joined: 16 Jan 2010
Posts: 3

PostPosted: Tue Jan 19, 2010 3:41 am    Post subject: Reply with quote

Thank you both for the suggestions, unfortunately this is the only computer I have... so I'm stuck with trying to figure it out on Windows XP Sad

I downloaded UserPort from this website

http://www.embeddedtronics.com/design&ideas.html

but I don't understand how to use it.
- I placed the file labeled UserPort.sys into the correct folder
C => SYSTEM32 => DRIVERS
- I double clicked on the UserPort.exe and the following menu comes up



but I don't know what to do now, any suggestions?


**** I messed around with it a little bit more
I'm assuming based on device manager that my parallel port is 378-37F



So I added that to the UserPort software window



but I'm still getting the same results... it can't detect the megacart Sad
Back to top
View user's profile Send private message
danntor



Joined: 08 Apr 2009
Posts: 47

PostPosted: Tue Jan 19, 2010 12:28 pm    Post subject: Reply with quote

All I had to do when I used it was press start. My GBXChanger refuses to work on XP even though my SNES FlashCart from ToToTEK works fine. Somethings just don't like XP it seems.

I know this is stupid, but try running it under Windows 98 compatibility mode(the MegaCart software). All I can think of.
Back to top
View user's profile Send private message
Specialt1212



Joined: 16 Jan 2010
Posts: 3

PostPosted: Tue Jan 19, 2010 4:50 pm    Post subject: Reply with quote

I also tried windows 98 compatibility mode and that didn't work either, but thank you for the suggestion.

I was able to solve my problem and wanted to post the solution incase anyone else had a similar problem.

I found the solution over at sonic retro

http://forums.sonicretro.org/index.php?showtopic=13949

The serial port needs to be changed to EPP mode through the BIOS menu I guess the default setting for most serial ports is SPP. So after I changed that it worked like a charm!

Thank you all again for your help!
Back to top
View user's profile Send private message
Chilly Willy



Joined: 08 Feb 2009
Posts: 174

PostPosted: Wed Jan 20, 2010 8:22 am    Post subject: Reply with quote

Err - I posted that a few times HERE in the last several days. You didn't need to go to SonicRetro to find that info. Laughing
Back to top
View user's profile Send private message
danntor



Joined: 08 Apr 2009
Posts: 47

PostPosted: Wed Jan 20, 2010 8:54 am    Post subject: Reply with quote

Specialt1212 wrote:
I also tried windows 98 compatibility mode and that didn't work either, but thank you for the suggestion.

I was able to solve my problem and wanted to post the solution incase anyone else had a similar problem.

I found the solution over at sonic retro

http://forums.sonicretro.org/index.php?showtopic=13949

The serial port needs to be changed to EPP mode through the BIOS menu I guess the default setting for most serial ports is SPP. So after I changed that it worked like a charm!

Thank you all again for your help!


I thought you had it on EPP....
Back to top
View user's profile Send private message
Anonymouse



Joined: 24 Nov 2009
Posts: 4

PostPosted: Tue Feb 23, 2010 6:24 pm    Post subject: Reply with quote

You would be a lot easier just buying a mega CD. That way you just have to burn the roms to a CD and use the Mega CD to transfer them to the MegaCART.

Its very easy. This is the way I do it.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ToToTEK.COM Forum Index -> Evermind Genesis Megacart All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2011 phpBB Group